Samba golpeado por Vulnerabilidad "ALTAMENTE CRITICA"

on

Investigadores en Secunia han detectado una vulnerabilidad en Samba “Altamente Critica”, se ha desplegado entre los desarrolladores de software de fuente abierta (open-source) de archivos e impresoras compartidos.

La vulnerabilidad exitosamente aprovechada en su debilidad permite la ejecución de código arbitrario que de manera falsa conecta a un usuario a un servidor malicioso (ej. dándole un ‘smb://’direccion) o enviándole paquetes especiales a un servidor ‘nmbd’ configurado como local o un dominio maestro.

Este problema afecta tanto a instalaciones de Clientes y Servidores Samba.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s